понедельник, 8 ноября 2010 г.

Ошибка Eclipse

При переносе проекта дом<>работа выскочила ошибка:

[2010-11-08 20:27:34 - ***] Android requires .class compatibility set to 5.0. Please fix project properties.

Исправляется: Windows->Preferences->JAVA->Compile->Configure Project Specific Settings, выбрать проект и выставить для него Compiler compliance level= 1.6

Комментариев нет:

Отправить комментарий